Views Reply Votes
Legacy Post
Legacy
 288
Recommended version of Lynx
1407
2
0 (0 Votes)
Posted: Jan 03, 2011   
Votes
Legacy Post
Legacy
 288
Replied 
Hi Judy,
QAD currently supports Red Hat Linux in both the Advanced and Enterprise Server versions as well as SuSE Linux. We don't make any specific operatng system recommendations but we have tested and certified our more current releases on the above listed platforms. For more information, please consult Platform and Production Availability Guide located on our Support website.
Regards,
Joe Meditz
QAD Support
0 (0 Votes)
Replied: Jan 03, 2011
Votes
Legacy Post
Legacy
 288
Replied 
Thank-you
0 (0 Votes)
Replied: Jan 03, 2011
Forums
All
Forum Help
Help Using Forums