Views Reply Votes
Legacy Post
Legacy
 288
User not log in message in QAD Applications 2009
3675
5
0 (0 Votes)
Posted: Dec 31, 2010   
Votes
Legacy Post
Legacy
 288
Replied 
Sorry, I should correct my previous posting.
We just have installed QAD Applications 2009 SE in MS Windows Server 2003, using .NET UI.
We could login into this system via our server box.
However, if we try to access any menu in this system, the message "User not logged on" will appear.
We don't have this problem if we login using .NET UI via our desktop pc.
Could anyone kindly help us ?
0 (0 Votes)
Replied: Dec 31, 2010
Votes
Legacy Post
Legacy
 288
Replied 
Hello Chairil,
This sounds to me like there is some sort of breakdown in the communication with the Progress brokers while running on the server. I recommend checking the logs (Webspeed, desktop.log, etc) for errors when this occurs.
Ernest Hutchinson
Support Analyst
QAD Inc.
0 (0 Votes)
Replied: Dec 31, 2010
Votes
Thanyanan Na-on
Thanyanan
 2
Replied 

Hi team,

I also have the same error message, it never happen before and yesterday I also can use qad as normal

until today, it's not work and I really want to work in qad asap!!

can anyone help me to fix it ? i am waiting for your reply

Best Regards,

Thanya

0 (0 Votes)
Replied: Jan 06, 2018
Votes
Ernest Hutchinson
Ernest
 366
Replied 

Hello Thanya, there are many Support articles and possible causes for this error...

https://qadsearch.qad.com/qad-support-search/knowledgebase/?q=user+not+logged+on

I suggest checking the client and system logs for clues and checking the above articles. If this is critical please start a new Support incident...

https://supportcenter.qad.com/

Best regards,
Ernest

0 (0 Votes)
Replied: Jan 08, 2018
Votes
Gary Yang
Gary
 53
Replied 

If the symptom is that you can login the .Net UI and can see the menus, but when clicking on the menu item the error message described occurs - this is very likely due to the fact that the WebSpeed broker is not running or does not have any idle sessions.  Restarting the WebSpeed broker and ensuring idle agents exist should solve the problem.

 

Gary

0 (0 Votes)
Replied: Jan 16, 2018
Forums
All
Forum Help
Help Using Forums