Views Reply Votes
Cherie Goodenough
Cherie
 3
Inspection Required not set correctly in PO maintenance
122
4
0 (0 Votes)
Posted: Jan 23, 2019   
Votes
John Ruch
John
 62
Replied 
A conflicting entry in Item-Site Planning would override the default Item Planing Maintenace entry for inspection required. Take a look at Item-Site Planning Report and see if a record exists. 
+1 (1 Vote)
Replied: Jan 23, 2019
Votes
Phill Norrey
Phill
 1124
Replied 
John is correct.  So the first question is, do you use multiple sites?   If so then as John said 1.4.17 (item site planning (ptp_det)) overrides the pt_mstr.  If you don't us emultiple sites then remove access to 1.4.17 otherwise you can have the issue you have.  Quickest way to check is go into 1.4.17 and type in the part number and your site.  If you DO NOT see "adding new record" at the bottom of the screen it means the record exists.  Also the only other scenario is if the PO was set up BEFORE the flag was set.  Even if you change the flag any existing orders are not affected.
+1 (1 Vote)
Replied: Jan 24, 2019
Votes
Gary Morales
Gary
 103
Replied 

Agree with Phil's answer, the most likely thing is that the PO was created before the flag was set on the item master. This how it is designed and is not how most users think that it works.

Gary

+1 (1 Vote)
Replied: Jan 25, 2019
Votes
Cherie Goodenough
Cherie
 3
Replied 
Thank you, everyone. It was item-site planning that was overriding.
0 (0 Votes)
Replied: Feb 06, 2019
Forums
All
Forum Help
Help Using Forums