Views Reply Votes
Jozsef Kovacs
Jozsef
 0
Adding equipment location is only allowed for sysadm?
1936
6
00
Posted: Jun 21, 2013   
Votes
Raymond Chin Kwie Joe
Raymond
 1037
Replied 
Are you sure the user does not have access via another group in this profile?
00
Replied: Jun 21, 2013
Votes
Jozsef Kovacs
Jozsef
 0
Replied 
Hi Raymond! Yes, I am 100% sure that the user is only member of one group, the Administrator group.
00
Replied: Jun 21, 2013
Votes
Raymond Chin Kwie Joe
Raymond
 1037
Replied 
You have more experience on this than I do, maybe I can try to replicate a part of this problem. Can you tell me which interface you are using, the menu used for equipment location, customization or something else. As you can imagine, this is very difficult to to answer but I will give it a try. You only need one good answer ;-)
00
Replied: Jun 23, 2013
Votes
Jozsef Kovacs
Jozsef
 0
Replied 
Okay, well, let's try. Thank you in advance. So: I am using a 11.0 EAM with the standard Windows UI. What I want to do is to add a new Equipment Location in the Utilities / Code Maintenance / Equipment Location Maintenance. When I am logged in as "sysadm" it works correctly, but for other users all the buttons (except Quit) appear as inactive. I created a user in System Admin / User Maintenance. I added the user as the member of a User Group. I modified the group security settings in System Admin / Security Maintenance menu for this group. I made sure that all the operations of Equipment Location are set to "yes" for the specifies User Group. What I have now: A user who is the member of a group that has the rights to add / modify / etc. equipment location theoretically, but in practise, still unable to do so, because he still sees the button of Utilities / Code Maintenance / Equipment Location Maintenance as inactive. I also tried this with other codes from the Code Maintenance - it works correctly for those, I only have problem with the Equipment Location. I am looking forward to knowing your test results. :) Thank you!
00
Replied: Jun 24, 2013
Votes
Andy Edwards
Andy
 85
Replied 
Hi, Any user should be able to add an Equipment Location, if they have the correct access. The only Special properties about sysadm was the ability to reset passwords for other users etc. Just make sure that it is equipment locations and not inventory(Part) locations that have been enabled. If you have more than one site, please make sure that the security is correct for the site you are trying to modify
00
Replied: Jun 24, 2013
Votes
Jozsef Kovacs
Jozsef
 0
Replied 
Update: It seems that the problem can be related to some localizations. Once I tried this in an original English EAM, it worked properly.
00
Replied: Jun 24, 2013
Forums
All
Forum Help
Help Using Forums